Growstuff

HomePage | RecentChanges | Preferences

Showing revision 5

Growstuff

http://growstuff.org

Daily for development

Make sure Postgres is running... $ pg_ctl -l ~/logs/postgresql.txt restart

check ruby --version (should be 2.1.1)

One time only

Mostly from this page: http://wiki.growstuff.org/index.php/Development/Setup

fork on github

git clone ...wsmoak/growstuff...

needs 'bundle exec unicorn' at the end -- (not using rvm but rbenv instead?!)


HomePage | RecentChanges | Preferences
This page is read-only | View other revisions | View current revision
Edited September 25, 2014 8:33 am by WendySmoak (diff)
Search: